Hey Guys,

attached a BRAND NEW GAMEPLAY VIDEO from my Game. It shows random encounter and the Turn Based Battle Engine. Until now I’ve not implemented a lot of features but time will tell.

I AM STILL LOOKING FOR PARTNERS!! The team is growing and there is already a Composer on Board, but I need still Level Designers, AI Coders, Item Scripters and A STORYWRITER!!!!

Don’t hesitate to contact me!! We can make great things together!

Regards

Markus

  1. Sebastian
    January 10, 2013 at 2:58 pm

    Hi! I like where you are going here, and as it seems you are just starting it seems like the perfect place for me as I’m interested in learning the OpenGL and a little of the Tile part of your code.

    Also I would love to help with level design and some AI coding.

    But for some reason the clone from github gets me a mess of a game so I can really dive much though testing 😛
    Was that intended or did something got broke?

    • January 10, 2013 at 3:06 pm

      Hey Sebastian, thanks for writing.

      Yeah it would be nice if you want to help out. I didn’t work on it mostly because I had no people who wanted to participate and building a RPG on ones own is a bit too much work.
      Can you elaborate more what you mean with “mess of a game”. I actually compiled it a week ago with no problems.

      • Sebastian
        January 10, 2013 at 3:49 pm

        well, the UI is not acting properly, it is getting the touches quite away from where the ‘arrow buttons’ are actually rendered and the A button or Ok button are not responding to any touch. So, with that I can just walk a little, with difficulties, then I get into a random fight and can’t do anything more, and have to quit.

        I tried changing the starting map to swamp, in order to be able to see the engine at work, and at least I got past the random fight and could try some more the app, except there’s no NPC or much to do there. Well, I couldn’t interact with the NPCs at the forest anyway.

        Also, I see the tile borders, or the space between them, for some reason, while walking.

        In one of your videos everything looked like it was working perfectly and looking great; but this is what I got 😛

      • January 10, 2013 at 4:00 pm

        Wow. that is actually quite surprising 🙂 Can i assume you have an iPhone 5 and you launch it in Higher Resolution? If you launch it in the Simulator than you should use the iPhone 4 one. I coded all this nearly 2 years ago, so no updates for iPhone 5 yet. These bugs are probably due to resizing issues.

        You should write me in irc (mpfundstein) , than we can talk more about it.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: